Skip to content
Navigation Menu
Sign in
Products
Platform
GitHub
Repository hosting, code review, and collaboration
Copilot
AI coding agent for tasks, projects and automated work
Build & Ship
Actions
CI/CD and automation
Code Quality
Quality analysis, fixes, and enforcement
Codespaces
Cloud development environments
Secure
Code Security
Vulnerability detection and remediation
Secret Protection
Secret scanning and leak prevention
All Features
Developers
Learn
Documentation
Training
Certifications
Build
Build with Copilot
Customize Copilot
Integrations
Explore
Trending repos
GitHub Sponsors
Developer articles
Changelog
Changelog
Your source for the latest features, improvements, and fixes across GitHub products, all in one place.
Businesses
By Stage
Enterprises
Team
Startups
Nonprofits
By Industry
Healthcare
Financial services
Manufacturing
Government
See all industries
Evaluate GitHub
Why GitHub
Customer Stories
Business insights
Trust Center
Add-ons
GitHub Advanced Security
Enterprise-grade code security
Copilot for business
Enterprise-grade AI features
Premium Support
Enterprise-grade 24/7 support
Resources
Learn & Connect
Documentation
Resource center
Blog
Events & webinars
Community Forum
Customer Stories
Integrations
Support
Customer support
Training
GitHub Status
Company
About
Partners
Changelog
GitHub Universe
GitHub Universe
The event for developers, by developers — talks, workshops, and what’s next for GitHub.
Pricing
Search
/
Sign in
Sign up
Appearance settings
You signed in with another tab or window.
Reload
to refresh your session.
You signed out in another tab or window.
Reload
to refresh your session.
You switched accounts on another tab or window.
Reload
to refresh your session.
Dismiss alert
{{ message }}
versatica
mediasoup
Repository navigation
Code
Issues
25
(25)
Pull requests
8
(8)
Actions
Wiki
Security and quality
8
(8)
Insights
More
items
Issues
Change the issues type filter
Issues
New issue
Search issues
is
:
issue
state
:
open
is:issue state:open
Clear filter
Search
Issues
Open
25
(25)
Closed
Author
Labels
Projects
Milestones
Assignees
Types
Newest
Comfortable display density
Compact display density
Use [[nodiscard]] C++ attribute in every method whose result must be considered.
Task
versatica/mediasoup#2023
·
Filter by author
jmillan
opened
on Oct 29, 2026
·
v3 updates
1
Implement RFC 8888 "RTCP Feedback for Congestion Control"
BWE
Feature
versatica/mediasoup#2019
·
Filter by author
ibc
opened
on Oct 27, 2026
·
v3 updates
AV1 SVC nor working at all
Bug
versatica/mediasoup#2013
·
Filter by author
ibc
opened
on Oct 26, 2026
·
v3 updates
12
Support simulcast for AV1
Feature
versatica/mediasoup#2011
·
Filter by author
MkSavin
opened
on Oct 23, 2026
4
Update OpenSSL to 3.5.9
Task
versatica/mediasoup#1989
·
Filter by author
ibc
opened
on Oct 9, 2026
·
v3
Support for dynamically linking against system OpenSSL
Feature
versatica/mediasoup#1984
·
Filter by author
Xaeroxe
opened
on Oct 9, 2026
6
Make the RTP retransmission window RTT-relative instead of a fixed time and item count
BWE
Task
versatica/mediasoup#1969
·
Filter by author
ibc
opened
on Oct 5, 2026
·
v3 updates
Support "transport-wide-cc-02" RTP Extension
BWE
Feature
versatica/mediasoup#1948
·
Filter by author
ibc
opened
on Sep 28, 2026
·
v3 updates
Implement "SCTP Negotiation Acceleration Protocol" when ready
Feature
versatica/mediasoup#1912
·
Filter by author
ibc
opened
on Sep 4, 2026
·
v3 updates
3
Support
urn:ietf:params:rtp-hdrext:ntp-64
RTP extension (RFC 6051)
Feature
versatica/mediasoup#1890
·
Filter by author
ibc
opened
on Aug 17, 2026
·
v3 updates
TODO for new built-in SCTP stack
Task
versatica/mediasoup#1808
·
Filter by author
ibc
opened
on May 26, 2026
·
v3
Add useful information to Worker.Dump() response
Feature
versatica/mediasoup#1791
·
Filter by author
jmillan
opened
on May 4, 2026
2
Support H265 codec
Feature
versatica/mediasoup#1789
·
Filter by author
ibc
opened
on Apr 30, 2026
·
v3 updates
1
Worker
: Add
RTC::SharedInterface
and include on it utils to create timers and so on
Task
versatica/mediasoup#1786
·
Filter by author
ibc
opened
on Apr 28, 2026
·
v3 updates
Check https://datatracker.ietf.org/doc/html/draft-thatcher-ice-network-cost
Feature
versatica/mediasoup#1699
·
Filter by author
ibc
opened
on Jan 22, 2026
·
v3 updates
Unexpected freezes with VP9 SVC and packetloss
Bug
versatica/mediasoup#1616
·
Filter by author
geirbakke
opened
on Oct 6, 2025
20
Use uint64_t for containers with RTP seq number as key
versatica/mediasoup#1370
·
Filter by author
ibc
opened
on Apr 9, 2024
·
v3 updates
1
Implement FLEX FEC - RFC 8627
Feature
versatica/mediasoup#1344
·
Filter by author
ibc
opened
on Feb 22, 2024
·
v4
2
New RTCP
Task
versatica/mediasoup#1233
·
Filter by author
ibc
opened
on Nov 21, 2023
·
v3 updates
1
Add C++ plugins framework
Feature
versatica/mediasoup#1175
·
Filter by author
ggarber
opened
on Oct 15, 2023
·
v4
23
Support different rtp header extentions and payload for each consumer
Feature
versatica/mediasoup#1126
·
Filter by author
penguinol
opened
on Jul 24, 2023
11
Set RTP extensions on sending transport side
Task
versatica/mediasoup#1107
·
Filter by author
ibc
opened
on Jun 27, 2023
·
v3 updates
16
change ptime may cause AudioLevel don't work
Bug
versatica/mediasoup#1022
·
Filter by author
buptlsp
opened
on Mar 10, 2023
13
Implement RED
Feature
versatica/mediasoup#481
·
Filter by author
jmillan
opened
on Nov 20, 2020
7
Implement Cryptex for RTP header extensions encryption
Feature
versatica/mediasoup#477
·
Filter by author
ibc
opened
on Nov 6, 2020
You can’t perform that action at this time.